Wat is de planning?

Voor communicatie met onze productie API ondersteunen we reeds TLS 1.2. Voorlopig zullen we tevens TLS versie 1.1 blijven ondersteunen. Op onze testomgeving is TLS 1.0 reeds uitgeschakeld. We adviseren je om zo spoedig mogelijk de benodigde aanpassingen in de AfterPay koppeling te doen, zodat communicatie na 31 maart 2019 blijft werken.

Testen van API koppelingen van je webshop, backend-systeem of andere API gerelateerde integratie kan vanaf nu op onze testomgeving. Meer informatie over onze koppeling en het testen is te vinden op https://mip.afterpay.nl/en/api-documentation/.