Compatibiliteit

De AfterPay extensie is getest op compatibiliteit met:

  • WordPress 4.9.5
  • WooCommerce 3.3.5
  • PHP 7.2

Hoewel er uitgebreid wordt getest op correcte werking, is het niet uitgesloten dat er toch iets niet werkt zoals verwacht. In dat geval kunt u een bericht sturen naar integration@afterpay.nl. We zullen dan samen kijken naar een mogelijke oplossing.